Función SI

La función SI se encuentra dentro del grupo de funciones lógicas. Permite evaluar una celda, si se cumple la condición especificada se obtiene un resultado, en caso contrario se obtiene otro resultado.

Sintaxis: =SI(condición;resultado1;resultado2)

  • El resultado1 se obtiene si se cumple la condición.
  • El resultado2 se obtiene cuando no se cumple la condición.

Los resultados pueden ser números, referencias a otras celdas, operaciones o texto. Si los resultados son texto se ponen entre comillas.

Ejemplo 1:
En una hoja las celdas A1:A10 contienen el precio final de un presupuesto. Vamos a evaluar los precios para comprobar si superan o no la cantidad que hemos fijado como límite. Por tanto, si las cantidades son mayores o iguales que 30.000 € el resultado será Presupuesto excedido, de lo contrario la cantidad estará Dentro de presupuesto.

En la celda B2 escribimos la siguiente función:
=SI(A2>=30000;”Presupuesto excedido”;”Dentro de presupuesto”)

  • Condición A2>=30000
  • “Presupuesto excedido” es el resultado1, se obtiene cuando se cumple la condición
  • “Dentro de presupuesto” es el resultado2, se obtiene cuando no se cumple la condición

SI 1

Ejemplo 2:
En una hoja las celdas A1:A6 contienen unos valores. Si el valor es menor de 100 se calcula el 5% del valor, en caso contrario el 9,5%.

=SI(A1<100;A1*5%;A1*9,5%)

  • Condición A1<100
  • El 5% es el resultado1, se calcula cuando la cantidad es menor de 100
  • el 9,5% es el resultado2, se calcula cuando la cantidad es mayor de 100

SI 2

Anuncios
Esta entrada fue publicada en Excel y etiquetada , . Guarda el enlace permanente.

5 respuestas a Función SI

  1. Pancloro dijo:

    Facil de entender, dificil de ejecutar

  2. Pingback: Función SI anidada | cien por cien Office

  3. Pingback: Los operadores lógicos Y – O | cien por cien office

  4. Pingback: Función SI o BUSCARV | cien por cien office

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s