Nombres definidos para las celdas

Cuando hacemos referencia a un rango de celdas usamos la primera y última celda del rango separadas por dos puntos; por ejemplo A1:B8 o B6:H15 y al trabajar con fórmulas  especificamos los argumentos de esta forma: =SUMA(A1:B8) o =MAX(B6:H15)

Para facilitar el trabajo es posible asignar un nombre a un rango de celdas y hacer referencia a ese rango con el nombre, ya sea para seleccionarlo o para utilizarlo en fórmulas.

Para asignar nombres podemos:

Primer método

  • Seleccionar las celdas. 
  • Clic en el Cuadro de nombre, situado a la izquierda de la barra de fórmulas.
  • Escribir el nombre para la selección y pulsar INTRO

nombres 1Los nombres pueden contener un máximo de 255 caracteres y no se pueden usar espacios. El primer carácter debe ser una letra, un carácter de subrayado (_) o una barra oblicua inversa (\). Los demás caracteres pueden ser letras, cifras, puntos y caracteres de subrayado. Los nombres no pueden ser iguales a las referencias de las celdas y pueden contener mayúsculas y minúsculas (Excel no hace distinción entre ellas).

Segundo método

  • Seleccionar las celdas.
  • Activar la ficha Fórmulas / Nombres definidos y Asignar nombre a un rango
  • Se abre el cuadro de diálogo Nombre nuevo, escribimos el nombre en el cuadro Nombre.
  • En la lista desplegable Ámbito podemos seleccionar la opción Libro o una de las hojas del libro; con la primera opción el nombre está activo en todas las hojas.

nombres 2

Tercer método

Este método utiliza los títulos de columna o las etiquetas de fila del rango seleccionado.

  • Seleccionamos las celdas.
  • Activar la ficha Fórmulas / Nombres definidos y Crear desde la selección
  • Especificamos dónde se encuentran las celdas que contienen el nombre que se va a asignar y Aceptar.

nombres 3En la próxima entrada veremos las ventajas de trabajar con nombres definidos para celdas:

Anuncios
Esta entrada fue publicada en Excel y etiquetada , , . Guarda el enlace permanente.

Una respuesta a Nombres definidos para las celdas

  1. Pingback: Nombres definidos para las celdas: ejemplos | cien por cien Office

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s