Función SI anidada

La función SI permite evaluar una celda, si se cumple la condición especificada se obtiene un resultado, en caso contrario se obtiene otro resultado.

La función SI sólo contempla una condición y dos resultados, por ejemplo:

=SI(A1>=30000;”Presupuesto excedido”;”Dentro de presupuesto”)

  • Condición A1>=30000
  • “Presupuesto excedido” es el resultado1, se obtiene cuando se cumple la condición
  • “Dentro de presupuesto” es el resultado2, se obtiene cuando no se cumple la condición

SI anidado 1Puede ocurrir que la función SI contemple mas de una condición y por tanto mas de dos resultados, en ese caso es necesario anidar la función SI; esto es colocar una función SI dentro de otra.

Pongamos un ejemplo: al siguiente listado de letras hay que asociarles un número. A la letra A el 5, a la B el 8, a la C el 10 y a la D el 12, hay cuatro condiciones y cuatro resultados

SI anidado 3

SI anidado 2

En Excel 2007 y 2010 se pueden anidar hasta 64 funciones SI

Esta entrada fue publicada en Excel y etiquetada , . Guarda el enlace permanente.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s