Archivo de la etiqueta: rango

Series de datos personalizadas

Las series de datos en Excel permiten rellenar un rango de celdas con valores numéricos o cronológicos. Es posible crear listas o series personalizadas indicando los valores. Por ejemplo, una serie con los meses en inglés o con una lista … Seguir leyendo

Minientrada | Publicado el por | Etiquetado , , | Deja un comentario

Relleno rápido de datos

El relleno rápido es una herramienta disponible a partir de Excel 2013 que permite rellenar celdas siguiendo un patrón. Es especialmente útil cuando tenemos unos datos y queremos conseguir otros a partir de ellos. Tenemos un listado con referencias de productos … Seguir leyendo

Minientrada | Publicado el por | Etiquetado , | Deja un comentario

Series de datos

La herramienta series de datos de Excel permite rellenar de forma automática un rango de celdas con valores numéricos o cronológicos. Escribimos Enero en una celda y colocamos el ratón en el controlador de relleno, hacemos clic y sin soltar … Seguir leyendo

Publicado en Excel | Etiquetado , , | 1 Comentario

Nombres definidos para las celdas: ejemplos

Una vez definidos los nombres para las celdas vamos a ver algunos ejemplos de como usarlos. 1) Seleccionar el rango En hojas de cálculo con muchos datos los nombres de los rangos permiten seleccionar celdas de forma cómoda y rápida. Al activar … Seguir leyendo

Publicado en Excel | Etiquetado , | 1 Comentario

Nombres definidos para las celdas

Cuando hacemos referencia a un rango de celdas usamos la primera y última celda del rango separadas por dos puntos; por ejemplo A1:B8 o B6:H15 y al trabajar con fórmulas  especificamos los argumentos de esta forma: =SUMA(A1:B8) o =MAX(B6:H15) Para … Seguir leyendo

Publicado en Excel | Etiquetado , , | 1 Comentario

Funciones para contar: CONTAR.SI, CONTAR.SI.CONJUNTO

Seguimos con funciones de Excel para contar: CONTAR.SI y CONTAR.SI.CONJUNTO. Las dos funciones cuentan celdas sujetas a condiciones. CONTAR.SI Cuenta el número de celdas dentro del rango que cumplen con un criterio especificado. Sintaxis: =CONTAR.SI(RANGO;CRITERIO) RANGO es el rango dentro del … Seguir leyendo

Publicado en Excel | Etiquetado , , , , , , | Deja un comentario

Funciones para contar: CONTAR, CONTARA, CONTAR.BLANCO

En general todas las funciones que tiene Excel para contar sirven para contar celdas. El resultado depende del tipo de dato que tenga la celda y de las condiciones que se establezcan para contar. CONTAR Cuenta el número de celdas … Seguir leyendo

Publicado en Excel | Etiquetado , , , , , , | 1 Comentario

Subtotales

La herramienta Subtotales permite agrupar los datos de una lista y operar con ellos. No se genera ninguna tabla o información adicional a la propia lista de datos; simplemente se insertan filas con información a modo de resumen. Subtotales está en la ficha … Seguir leyendo

Publicado en Excel | Etiquetado , , , | 2 comentarios

Referencias relativas, absolutas y mixtas

Cuando se hacen operaciones de cálculo en Excel lo importante no son los valores, si no las celdas donde se encuentran. Por eso para hacer operaciones hacemos referencia a las celdas, de esta forma si cambian los valores también cambian … Seguir leyendo

Publicado en Excel | Etiquetado , , , , , | 3 comentarios

Funciones para sumar: SUMA, SUMAR.SI, SUMAR.SI.CONJUNTO

En la hoja de cálculo Excel la función mas usada es la SUMA, que permite sumar uno o varios rangos de celdas. Pero además de la SUMA, Excel cuenta con otras dos funciones más que permiten sumar celdas que cumplen … Seguir leyendo

Publicado en Excel | Etiquetado , , , , | Deja un comentario